Bug 26513 - emu10k1 module is not loaded
Summary: emu10k1 module is not loaded
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: setup   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-07 18:41 UTC by terminat
Modified: 2014-03-17 02:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-07 23:12:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description terminat 2001-02-07 18:41:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; SunOS 5.7 sun4u)


After installing 7.1,  the emu10k1 module is not loaded for the SB Live!
card.
When you try to insmod it, you get unresolved symbols.

Reproducible: Didn't try
Steps to Reproduce:
1. Install 7.1, and let it boot for the first time.
2. lsmod, and emu10k1 is not loaded.
3. Since I have a SMP board and one CPU, change lilo to boot the single
proc kernel.  Reboot.
4. lsmod, still not loaded, then insmod emu10k1.
	

Actual Results:  After running insmod, you get a burnch of unresolved
symbols.

Expected Results:  load the emu10k1 module.

Comment 1 Bill Nottingham 2001-02-07 18:51:30 UTC
It's not supposed to be loaded automatically at boot; it doesn't need to be.

What happens if you run 'modprobe emu10k1' instead?

Comment 2 terminat 2001-02-07 23:12:01 UTC
Ok, I see.  modprobe doesn't return anything.  Once i start X, then look at 
module list, its there.  Everything is working fine.

Comment 3 Bill Nottingham 2001-02-07 23:18:11 UTC
OK, closing as 'NOTABUG'.


Note You need to log in before you can comment on or make changes to this bug.