Bug 2652 - Directory icons do not work with ftp:// URLs
Directory icons do not work with ftp:// URLs
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: squid (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-08 04:36 EDT by tom
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-24 16:27:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tom 1999-05-08 04:36:23 EDT
Directory icons do not work with ftp:// URLs, they show up
as broken images.

An error (for each icons) is shown in the cache.log:
1999/05/08 18:26:18| internalStart: unknown request:
GET /squid-internal-static/icons/anthony-dirup.gif HTTP/1.0
Referer: ftp://ftp.interact.net.au/pub/
Proxy-Connection: Keep-Alive
User-Agent: Mozilla/4.51 [en] (X11; I; Linux 2.2.5-15 i686)
Host: stronghold.tm.net.au:8080
Accept: image/gif, image/x-xbitmap, image/jpeg, image/pjpeg,
image/png
Accept-Encoding: gzip
Accept-Language: en
Accept-Charset: iso-8859-1,*,utf-8

This may be a Squid bug as there is now a 2.2-STABLE-2 out
now.
Comment 1 Bill Nottingham 1999-05-10 10:24:59 EDT
works fine for me here. How do you have your proxy configured?
Comment 2 compwiz 1999-11-24 16:10:59 EST
The same thing happens for me, running squid 2.2 STABLE 4.

Note You need to log in before you can comment on or make changes to this bug.