Bug 26520 - autofs init message redesign
Summary: autofs init message redesign
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: autofs   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-07 19:39 UTC by Christian Rose
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-07 19:39:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2001-02-07 19:39:36 UTC
#: /usr/local/initfoo/etc/rc.d/init.d/autofs:225
msgid "Starting automounter: "

This could probably be changed to
"Starting $prog: "

The reason is that "automounter" shouldn't be translated anyway, so
substituting the name with a run-time environment variable $prog saves
translators a lot of work, instead of having to translate each similar
message seperately.


Also, why is a "Stopping automounter" absent?

Comment 1 Nalin Dahyabhai 2001-02-16 17:38:53 UTC
Fixing for autofs-3.1.7-9.


Note You need to log in before you can comment on or make changes to this bug.