Bug 26522 - initial ftp setup is misconfigured.
initial ftp setup is misconfigured.
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-07 14:53 EST by stephan schutter
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description stephan schutter 2001-02-07 14:53:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0; MSN 6.0)


1. there is no obvious way to configure the ftp service.
2. After some poking around, the ftp snap-in for linux conf could be found 
buried as an ad-on service.
3. This snap-in does not work. The ftp service fails to start when 
the "start" button is pushed. 
4. the scurity setting do not work. Setting anonymous access to full 
access in the public directory (creating a drop box for upload) by 
granting all the permissions does not work. 
5. adding a real user to the ftp group does not grant that user access. 

Reproducible: Always
Steps to Reproduce:
1. enable the linuxconf snap-in for ftp.
2. try using it!
3.
	

Actual Results:  Nothing. no error messages, but ftping does not work. 

Expected Results:  If a user or group is given acces they should have 
access. 
If ftp service is enabled and the start buton pushed for the service it 
should start.
Comment 1 Bernhard Rosenkraenzer 2001-02-08 08:46:50 EST
If you have installed KDE (the kdeadmin package, to be precise), there's 
kwuftpd which IMO does a much better job at configuring wu-ftpd than linuxconf.

Assigning to linuxconf for the problems with the ftp plugin.


Comment 2 Brent Fox 2002-06-05 12:18:50 EDT
Closing because we don't ship linuxconf anymore
Comment 3 Red Hat Bugzilla 2006-02-21 13:47:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.