Bug 265341 - anjuta fails to build, missing header
anjuta fails to build, missing header
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
rawhide
All All
medium Severity low
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Test3
  Show dependency treegraph
 
Reported: 2007-08-29 17:00 EDT by Jesse Keating
Modified: 2013-01-09 21:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-20 15:47:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2007-08-29 17:00:22 EDT
/usr/include/graphviz/geom.h:24:19: error: arith.h: No such file or directory
make[3]: *** [class-callbacks.lo] Error 1

http://koji.fedoraproject.org/koji/getfile?taskID=138023&name=build.log
Comment 1 Jeremy Katz 2007-09-20 15:47:23 EDT
Been built since test2, so should be taken care of.

Note You need to log in before you can comment on or make changes to this bug.