This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 265361 - flex fails to build due to failing test
flex fails to build due to failing test
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: flex (Show other bugs)
rawhide
All All
medium Severity low
: ---
: ---
Assigned To: Petr Machata
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Test3
  Show dependency treegraph
 
Reported: 2007-08-29 17:01 EDT by Jesse Keating
Modified: 2015-05-04 21:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-30 08:03:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2007-08-29 17:01:34 EDT
Executing test test-linedir-r
Test  FAILED. See test-linedir-r/OUTPUT for details.

http://koji.fedoraproject.org/koji/getfile?taskID=138066&name=build.log
Comment 1 Petr Machata 2007-08-30 08:03:41 EDT
The problem is caused by awk not being part of build root.  Added explicit BR.

Note You need to log in before you can comment on or make changes to this bug.