Bug 265421 - perl-BerkeleyDB fails to build, perhaps unwrapped open function?
perl-BerkeleyDB fails to build, perhaps unwrapped open function?
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: perl-BerkeleyDB (Show other bugs)
rawhide
All All
medium Severity low
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-08-29 17:04 EDT by Jesse Keating
Modified: 2013-01-09 21:38 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-10 21:58:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2007-08-29 17:04:42 EDT
BerkeleyDB.xs: In function 'XS_BerkeleyDB__Env_open':
BerkeleyDB.xs:1896: error: expected identifier before '(' token

http://koji.fedoraproject.org/koji/getfile?taskID=138368&name=build.log
Comment 1 Warren Togami 2007-10-22 12:10:42 EDT
I am unable to reproduce this.  Anybody else?

Note You need to log in before you can comment on or make changes to this bug.