Bug 26571 - up2date-gnome-2.1.7-0.6.x.i386.rpm requires non-existent package
up2date-gnome-2.1.7-0.6.x.i386.rpm requires non-existent package
Product: Red Hat Linux
Classification: Retired
Component: rhn_register (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Preston Brown
Jay Turner
Depends On:
  Show dependency treegraph
Reported: 2001-02-07 18:18 EST by Hunter Matthews
Modified: 2015-01-07 18:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-02-07 19:36:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Hunter Matthews 2001-02-07 18:18:10 EST
Attempting to install up2date-gnome so I can configure it to ignore glibc*
It requires rhn_register-gnome, which I don't see at one of the primary
mirrors in either
the original 6.2 or the updates to 6.2

A search on rpmfind.net showed that rhn_register-gnome does exist , but
there were only
listings for rawhide and 7.0. 

Is there a local server I could use? (IE, setup my own separate server so I
could control
exactly which packages were available for installation?)
Comment 1 Cristian Gafton 2001-02-07 19:36:19 EST
Preston, can you take a look at this?
Comment 2 Jay Turner 2001-02-07 20:25:43 EST
rhn_register-gnome-1.0.2-0.6.x.noarch.rpm is in the noarch directory on the
mirrors.  Try there.
Comment 3 Hunter Matthews 2001-02-08 13:27:46 EST
I feel foolish. Sorry
Comment 4 Hunter Matthews 2001-02-08 13:28:07 EST
I feel foolish. Sorry

Note You need to log in before you can comment on or make changes to this bug.