Bug 26653 - AIC7xxx not available during expert install
AIC7xxx not available during expert install
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Erik Troan
Brock Organ
Florence RC-1
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-07 23:10 EST by Richard Black
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-14 15:29:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Black 2001-02-07 23:10:00 EST
Red Hat 7.1 Linux Beta - beta3
Feb 7, 2001
HW: any

AIC7xxx not available during expert install

Steps to Reproduce:
1. boot RH cd
2. at boot: prompt enter expert
3. add SCSI driver
4. AIC7XXX driver not in list.

This driver is used by ML350 1Ghz, and Adaptec based SCSI adapter cards.

During a normal (non-expert) installation, the driver is inserted normally.

Reproducible: Yes.

Compaq Bug #: 194049

Compaq considers this defect a  MUST-FIX for Florence.
Comment 1 Erik Troan 2001-02-08 15:09:48 EST
It looks correct here. Are you booting on an IDE or SCSI CDROM?
Comment 2 Glen Foster 2001-02-08 18:34:19 EST
This defect is considered MUST-FIX for Florence Release-Candidate #1
Comment 3 Richard Black 2001-02-09 16:25:24 EST
IDE CDRom drive.  We tried it again, when we enter expert mode by typing expert 
at the boot prompt, when we get to the add SCSI devices, aic7xxx is no where on 
the list.
Comment 4 Michael Fulbright 2001-02-14 15:29:26 EST
I have check with the qa0214.0 tree and the old adaptec 7xxx driver is available
for expert mode.

Note You need to log in before you can comment on or make changes to this bug.