Bug 26691 - segmentation fault nslookup and dig in bind-utils 8.2.3
segmentation fault nslookup and dig in bind-utils 8.2.3
Status: CLOSED DUPLICATE of bug 25262
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-02-08 10:30 EST by Need Real Name
Modified: 2007-04-18 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-02-12 09:24:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-02-08 10:30:16 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.15 i586; Nav)

If use newer version of bind (8.2.3) nslookup and dig crashed
at query.

Reproducible: Always
Steps to Reproduce:
1. Readed http://www.hackzone.ru/cgi-bin/board.mcgi?rsnb0=1619.html
2. Type dig @ns.example.com authors.bind chaos txt
Segmentation fault
3. Type nslookup -q=txt -class=CHAOS authors.bind. ns.example.com
Segmentation fault

Actual Results:  Segmentation fault
Comment 1 Bernhard Rosenkraenzer 2001-02-17 12:51:28 EST

*** This bug has been marked as a duplicate of 25262 ***

Note You need to log in before you can comment on or make changes to this bug.