Bug 26693 - gtcd read no more one track on audio cd
gtcd read no more one track on audio cd
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gnome-media (Show other bugs)
7.0
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-08 10:32 EST by landa
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-28 03:39:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description landa 2001-02-08 10:32:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.17-4 alpha)


gtcd read no more one track on audio cd

Reproducible: Always
Steps to Reproduce:
1.gtcd
2.
3.
Comment 1 landa 2001-02-08 12:22:54 EST
this is since I update to RedHat 7.0, 
When I was under RedHat 5.0 everithing was OK, I read all the tracks from my
audio cdrom
Comment 2 Havoc Pennington 2001-02-08 12:45:39 EST
What brand and model of CD drive do you have? Look at /proc/ide/hda/model for
example (if your cd is hda).
Comment 3 landa 2001-02-08 12:57:41 EST
remember that everithing was OK with RedHat 5.0, and I have change
nothing about the hardware,
here is the info :
cat /proc/ide/hda/model
TOSHIBA CD-ROM XM-5702B
Comment 4 Havoc Pennington 2001-02-08 13:06:22 EST
The kernel has changed dramatically since 5.0, so there could be driver problems
with the hardware. gtcd works on most systems. Maybe the kernel guys know of a
problem with this drive.
Comment 5 landa 2001-02-09 03:42:53 EST
remember that everithing was OK with RedHat 5.0, and I have change
nothing about the hardware,
here is the info :
cat /proc/ide/hda/model
TOSHIBA CD-ROM XM-5702B
Comment 6 landa 2001-05-28 03:39:22 EDT
Dear All,
just to inform you that all my problems reading audio CDs
are over, I have upgraded my kernel to 2.2.19-7.0.1 and
everything seems to work !
cordially,
Georges

Note You need to log in before you can comment on or make changes to this bug.