Bug 26709 - pcmciadd.img causes system hang
pcmciadd.img causes system hang
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Ben Levenson
Brock Organ
Florence Gold
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-08 13:45 EST by Ben Levenson
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-27 13:25:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2001-02-08 13:45:20 EST
build: qa0208.0
symptom: system hangs after inserting pcmciadd.img disk.
reproducibility: it only seems to happen when I'm trying to do something
else, and
rarely happens when I try to reproduce this specific behavior
has happened with multiple floppies.
I verified the media w/ fdformat before I created the diskettes
vc3 (switched to vc3 immediately after selecting <OK>):

failed to load pcmcia_core -- ask for pcmciadd
read rhpcmcia

goingto insmod pcmcia_core.o (path is NULL)
going to insmod yenta_socket.o (path is NULL)
Comment 1 Michael Fulbright 2001-02-08 15:38:52 EST
What type of system was this on?
Comment 2 Ben Levenson 2001-02-08 16:01:24 EST
sorry 'bout that....
digital HiNote VP laptop (Brock's)
lsmod:
pcmcia_core     43232  0  [serial_cs pcnet_cs ds yenta_socket]

FWIW, the same hang occurred once when booting from fisher CDs
Comment 3 Glen Foster 2001-02-08 18:43:46 EST
This defect is considered MUST-FIX for Florence Gold release
Comment 4 Glen Foster 2001-02-09 18:19:22 EST
This defect is considered MUST-FIX for Florence Gold release
Comment 5 Michael Fulbright 2001-02-15 12:31:58 EST
Please test again with RC1.
Comment 6 Ben Levenson 2001-02-23 17:57:10 EST
can't reproduce with build qa0223.2

Note You need to log in before you can comment on or make changes to this bug.