Bug 26723 - installer crashes in setFdDevice routine during normal installation
installer crashes in setFdDevice routine during normal installation
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-08 15:58 EST by Robert P. J. Day
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-08 15:58:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert P. J. Day 2001-02-08 15:58:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (WinNT; U)


config:  dual 800Mhz pentium III, asus p2b-ds motherboard
... installation messages ...

Waiting for X server to start.. X server started successfully.
Traceback (innermost last):
  File "/usr/bin/anaconda", line 500, in ?
    extraModules = extraModules, pcicController = pcicController)
  File "/usr/lib/anaconda/todo.py", line 550, in __init__
    self.setFdDevice()
  File "/usr/lib/anaconda/todo.py", line 592, in setFdDevice
    if not floppyDrive: return
NameError: floppyDrive
install exited abnormally
...

Reproducible: Always
Steps to Reproduce:
1.  normal graphical install
2.
3.
Comment 1 Robert P. J. Day 2001-02-08 16:28:56 EST
  never mind, apparently it's due to the host having a zip disk, and an updates floppy image corrects the problem.  thanks.

Note You need to log in before you can comment on or make changes to this bug.