Bug 2675 - need summary
need summary
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: setup (Show other bugs)
5.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-08 19:46 EDT by arisig
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-09 15:21:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description arisig 1999-05-08 19:46:09 EDT
I selected setup component, but this is really in the
install program.
I have a 486dx2 amd 66mhz CPU, 8mb RAM , 1GB hard disk,
intel eepro NIC, and sound blaster pro, one cd rom atapi.
My problem is that setup program slows down after several
screens of setup, usuallay somewhere around partitioning,
when selecting disk druid or fdisk.
It seems to slow the computer so much down that when I
press a key it takes 15-50 sec to execute.
this also happened in SusIE 5 setup.
Is there a solution for this problem?
this did not happen in RH 4.2.

hope to get a reply soon.
Ari
and please reply by mail.
arisig@centrum.is
Comment 1 Jeff Johnson 1999-05-09 15:21:59 EDT
Try adding more memory. A full install may need as much as 32 Mb to
run without swapping.

Note You need to log in before you can comment on or make changes to this bug.