Bug 26750 - bootnet does not obtain IP from Windows DHCP server
Summary: bootnet does not obtain IP from Windows DHCP server
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pump (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Brock Organ
URL:
Whiteboard: Florence Gold
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-08 22:37 UTC by Patrick C. F. Ernzer
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-20 18:40:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Patrick C. F. Ernzer 2001-02-08 22:37:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22pcfe i686; en-US; 0.7)
Gecko/20010111


this is a report posted on behalf of a client.

The bootnet floppy does not obtain an IP-address from Windows NT 4 sp 5.

pump 0.8.7-1 does handle the (IMHO broken) Windows DHCP server.

Does the bootnet floppy from fisher not use pump 0.8.7-1 ?

output is:
Pump sending discover
eth0:0multicast block dropped
pump told us :No DHCP reply....


Reproducible: Didn't try
Steps to Reproduce:
can't reproduce bug due to lack of Windows NT 4 sp 5

Comment 1 Glen Foster 2001-02-08 23:40:42 UTC
We (Red Hat) should really try to resolve this before next release.

Comment 2 Tim Waugh 2001-02-09 18:06:09 UTC
If you persist with the 'OK' button even after it fails, does it eventually
work? (I've seen that behaviour on a machine I have here, and presumed it was a
network problem.)

Comment 3 Glen Foster 2001-02-09 23:15:23 UTC
We (Red Hat) should really try to resolve this before next release.

Comment 4 Florian La Roche 2001-02-21 14:47:36 UTC
It would be good to get the output from a failing pump in that network. Just
install a
current pump version on any running machine in that network and post the output
here. Thanks.


Comment 5 Patrick C. F. Ernzer 2001-02-21 16:56:13 UTC
Pump sending discover
eth0:0multicast block dropped
pump told us :No DHCP reply....

Comment 6 Michael Fulbright 2001-04-02 15:34:14 UTC
Appears to be a pump issue, reassigning.

Comment 7 Elliot Lee 2001-08-08 04:52:33 UTC
Does the roswell beta installer (with pump 0.8.13) solve this issue?

If not, do we have a DHCP server around that we can reproduce this with?

Comment 8 Patrick C. F. Ernzer 2003-05-05 09:48:12 UTC
Uh, found this just now. feel free to 'close aged'.

sorry

Comment 9 Patrick C. F. Ernzer 2004-02-20 18:40:51 UTC
closing aged.


Note You need to log in before you can comment on or make changes to this bug.