Bug 26751 - bind might be crashable with nmap scan to assertion failure
Summary: bind might be crashable with nmap scan to assertion failure
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-08 22:51 UTC by Pekka Savola
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-08 22:52:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2001-02-08 22:51:59 UTC
There have been discussions on bugtraq about being able to 
crash some bind-9.1.0 installations with nmap.

This is (at least partially) due to some assertion failures.

This has been fixed in bind-9.1.1rc1, among other nasty bugs.

.. Starting to run out of time though ..

Comment 1 Bernhard Rosenkraenzer 2001-02-08 23:09:24 UTC
That's part of why I've pushed 9.1.1rc1 into the 7.1 tree about 13 hours ago. ;)


Note You need to log in before you can comment on or make changes to this bug.