Bug 26759 - r128 driver crashing X
Summary: r128 driver crashing X
Status: CLOSED DUPLICATE of bug 25920
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-08 23:54 UTC by Joshua Buysse
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-09 23:11:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XFree86 log from crash (49.62 KB, text/plain)
2001-02-08 23:55 UTC, Joshua Buysse
no flags Details

Description Joshua Buysse 2001-02-08 23:54:39 UTC
Sudden drop to a tty while running Gnome and one of blizzard's Mozilla 
nightlies (working in Bugzilla, ironically enough.)  

The dri driver is disabled, due to previous issues (26518).  Log is 
attached.

Comment 1 Joshua Buysse 2001-02-08 23:55:18 UTC
Created attachment 9484 [details]
XFree86 log from crash

Comment 2 Mike A. Harris 2001-02-09 03:56:53 UTC
Acknowledged, the r128 driver has some "issues" currently.

Comment 3 Glen Foster 2001-02-09 23:11:33 UTC
This defect is considered MUST-FIX for Florence Release-Candidate #2

Comment 4 Mike A. Harris 2001-02-16 05:29:54 UTC
Disable DRI as it is broken on r128.

*** This bug has been marked as a duplicate of 25920 ***


Note You need to log in before you can comment on or make changes to this bug.