Bug 26762 - mc needs patch for compiling against current glibc cvs
Summary: mc needs patch for compiling against current glibc cvs
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mc   
(Show other bugs)
Version: 7.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: Aaron Brown
URL:
Whiteboard: Florence Gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-09 00:17 UTC by Jack Howarth
Modified: 2013-04-02 04:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-09 23:09:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jack Howarth 2001-02-09 00:17:20 UTC
Because of the time header changes in current glibc cvs, the mc srpm needs
the following patch to compile...

diff -uNr mc-4.5.51/vfs/fish.c mc-4.5.51.new/vfs/fish.c
--- mc-4.5.51/vfs/fish.c	Mon Jul  3 10:31:59 2000
+++ mc-4.5.51.new/vfs/fish.c	Sun Feb  4 17:03:27 2001
@@ -46,6 +46,7 @@
 #include "tcputil.h"
 #include "container.h"
 #include "fish.h"
+#include <time.h>
 
 /*
  * Reply codes.

Comment 1 Glen Foster 2001-02-09 23:09:07 UTC
We (Red Hat) should really try to resolve this before next release.

Comment 2 Florian La Roche 2001-02-21 14:56:16 UTC
Seems like Jakub has already fixed this in a current version.



Note You need to log in before you can comment on or make changes to this bug.