Bug 26788 - Installer doesn't compute necessary free space properly
Installer doesn't compute necessary free space properly
Status: CLOSED DUPLICATE of bug 21945
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
Florence Gold
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-09 02:01 EST by Matt McParland
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-11 23:16:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt McParland 2001-02-09 02:01:33 EST
When trying to do an upgrade, the installer doesn't seem to compute the required free
space properly.  It'll tell me it needs another 150mb of space in /usr for instance.  I go
and remove programs totalling about 200mb (and 99% of these program's files reside
in /usr) but it still doesn't like it.  Even if I remove nearly everything, I still cannot continue.

Also, when the installer says "Finding packages to upgrade" there could be a status
indicator, or just some text saying "This could take some time."

When formatting of the disks starts (I ended up just doing an install) there is no status
indicator for (on my dual p2500 ide machine) several minutes.
Comment 1 Glen Foster 2001-02-09 18:16:44 EST
We (Red Hat) should really try to resolve this before next release.
Comment 2 Preston Brown 2001-02-27 18:01:26 EST

*** This bug has been marked as a duplicate of 21945 ***

Note You need to log in before you can comment on or make changes to this bug.