Bug 26799 - RFE: Add debugfs and tunefs to rescue disk
RFE: Add debugfs and tunefs to rescue disk
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-09 04:03 EST by Ed McKenzie
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-27 14:24:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed McKenzie 2001-02-09 04:03:28 EST
The rescue disk in the 7.1 beta is incapable of recovering dirty ext3
volumes, because the debugfs and tunefs tools are missing. Sure, most
people aren't running ext3 now, but debugfs is still a handy thing to have
around if you're trying to repair a system.
Comment 1 Michael Fulbright 2001-02-20 10:32:19 EST
We will address this in a future release.
Comment 2 Michael Fulbright 2001-07-03 15:50:37 EDT
Changed in internal tree.

Note You need to log in before you can comment on or make changes to this bug.