Bug 26835 - gimp-perl should require Gtk-Perl
Summary: gimp-perl should require Gtk-Perl
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gimp
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-09 15:15 UTC by Ernst Lippe
Modified: 2007-04-18 16:31 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-02-09 15:15:12 UTC


Attachments (Terms of Use)

Description Ernst Lippe 2001-02-09 15:15:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.16-22 i686)


The gimp-perl package version 1.1.25 (packaged with the standard 7.0
distribution) is pretty useless without Gtk-Perl (that is not packaged with
the standard distribution).
Without it, none of the plug-ins in the gimp-perl package can function.

Reproducible: Always
Steps to Reproduce:
1. Install gimp package
2. Install gimp-perl package

	

Actual Results:  None of the perl plug-ins show up in the filter menu of
the Gimp.

Expected Results:  The perl plug-ins should have been shown.

Comment 1 Matt Wilson 2002-10-15 16:36:19 UTC
done in 8.0.



Note You need to log in before you can comment on or make changes to this bug.