Bug 2687 - PCMCIA install fails.
PCMCIA install fails.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-09 14:32 EDT by wagener
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-08 14:37:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wagener 1999-05-09 14:32:00 EDT
I am trying to install RedHat 6.0 on a laptop using a
PCMCIA ethernet card, a KTI PE-520 Plus.  Which works with
5.2 installer.  The installer fails after loading the
PCMCIA supplemental disk, installer does continue, only not
allowing network access.  Here is the error messages from
the other terminal.

cardmgr[13]: socket 0: TKO PE-520 Plus Ethernet
cardmgr[13]: module
/tmp/pcmcia/lib/mdules/prefferred/net/8390.o not available
cardmgr[13]: executing: 'insmod
tmp/pcmcia/lib/modules/prefferred/pcmcia/pcnet_cs.o'
cardmgr[13]: +
tmp/pcmcia/lib/modules/preffrred/pcmcia/pcnet_cs.o:
unresolved sybol ei_open
cardmgr[13]: +
tmp/pcmcia/lib/modules/preffrred/pcmcia/pcnet_cs.o:
unresolved symbol etherdev_init
cardmgr[13]: +
tmp/pcmcia/lib/modules/preffrred/pcmcia/pcnet_cs.o:
unresolved symbol ie_interrupt
cardmgr[13]: +
tmp/pcmcia/lib/modules/preffrred/pcmcia/pcnet_cs.o:
unresolved symbol NS8390_init
cardmgr[13]: insmod exited with status 1
cardmgr[13]: executing: 'modprobe pcnet_cs'
cardmgr[13]: modprobe exited with status 2
cardmgr[13]: get dev info on socket 0 failed: Resource
temporarily unavailable
Comment 1 wagener 1999-05-11 09:52:59 EDT
I have now found that this problem was do to the fact I wasn't using
the bootnet.img.  So that gets rid of the error, but now I haven't
been able to install using RH 6.0 because now it doesn't accknoledge
the fact that it has detected which card I have, and asks me to pick
another card.
Comment 2 David Lawrence 1999-07-08 13:00:59 EDT
Yeah, it if even shows you the list of network selections (they are
isa or pci card choices) then that means it was unable to detect which
ever pcmcia network card you have for some reason. Can you send the
log reports from Alt-F4 using the bootnet.img? Also do you hear a high
then low tone beep from the laptop after the pcmcia diskette is
finished loading?
Comment 3 wagener 1999-07-08 13:51:59 EDT
I contacted the creator of the PCMCIA package and it turns out that
due to a bug in the version of the PCMCIA that comes with REDHAT 6.0
it wouldn't let my card work.  I installed the newest version and it
worked.
Comment 4 David Lawrence 1999-07-08 14:37:59 EDT
OK< we constantly look for newer versions of certain packages for
inclusion into the distribution. At time of release we put out
whatever happens to be latest stable release at that time. Sorry for
any inconvenience this may have caused.

Note You need to log in before you can comment on or make changes to this bug.