Bug 26896 - why isn't openssl 0.9.6 in Fisher?
Summary: why isn't openssl 0.9.6 in Fisher?
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openssl
Version: 7.1
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-10 00:08 UTC by Jay Berkenbilt
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2001-02-10 00:08:56 UTC


Attachments (Terms of Use)

Description Jay Berkenbilt 2001-02-10 00:08:52 UTC
Just wondering...openssl 0.9.6 was released a few months ago, but the
version in Fisher is still 0.9.5a.  Is there a reason?  0.9.6 has some
useful fixes in it.

stunnel 1.13 is current as well but 1.11 is in Fisher.  (1.13 is probably
too new to have made Fisher)

It would be great if current versions of these tools made it into 7.1 as
there are some good fixes in these versions....

Comment 1 Nalin Dahyabhai 2001-02-15 05:11:14 UTC
Binary compatibility.  Shared library dependencies would cause significant churn
in other packages.


Note You need to log in before you can comment on or make changes to this bug.