Bug 26915 - Installing Redhat 7.0 on Dell Latitude XPi. when and internal error occured
Summary: Installing Redhat 7.0 on Dell Latitude XPi. when and internal error occured
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-10 04:40 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-14 05:37:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Contents of dump saved (1020 bytes, text/plain)
2001-02-10 04:42 UTC, Need Real Name
no flags Details

Description Need Real Name 2001-02-10 04:40:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.74 [en] (Win98; U)


Traceback (innermost last):
File "/usr/bin/anaconda", line 438, in ?
intf.run(todo, test = test)
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in run
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/textw/partitioning_text.py",
line 225, in__call__ File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py",
line 400, in turnOnSwap File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iutil.py",
line 40, in execWithRedrict RuntimeError: /usr/sbin/mkswap cannot be run.

Reproducible: Always
Steps to Reproduce:
1.Boot off RedHat installation boot floppy
2.Start install
3.Wait for failure
	

Actual Results:  A screen comes up telling me
"An internal error occured in the installation program.
Please report this error to Red Hat (through the bugzilla.redhat.com
web site) as soon as possible. The information on this failure may be saved to a
floppy disk, and will help Red Hat in fixing the problem"

After this message are the lines I've typed in the detail section of this
bug report.

Expected Results:  I should have been able to install the OS.

The machine I'm trying to load is currently running
Red Hat 6.2 with no problems.

Comment 1 Need Real Name 2001-02-10 04:42:17 UTC
Created attachment 9579 [details]
Contents of dump saved

Comment 2 Michael Fulbright 2001-02-12 03:24:54 UTC
What install type were you using (NFS, cdrom, etc)?

Comment 3 Need Real Name 2001-02-12 15:27:00 UTC
I booted off a boot floppy that I created from the installation CD,
and was installing off the CD  from a local drive.

Comment 4 Michael Fulbright 2001-02-12 18:48:07 UTC
Did you happen to burn this CD yourself? It looks like it was unable to run a
program that is shipped on the CD, which should be pretty foolproof unless the
CD has errors.

Comment 5 Need Real Name 2001-02-12 21:18:56 UTC
I didn't burn the CD. I'm using the original CD sent to me
by Red Hat. My customer number is 294260, 
registration number 53c4c21e1a7b46e3.  I bought
it a while ago and have tried a few times to install it,
but it's never worked.

Comment 6 Michael Fulbright 2001-02-14 05:37:23 UTC
It is possible your CD is bad - you can get a replacement CD from customer support.


Note You need to log in before you can comment on or make changes to this bug.