Bug 269241 - amtterm: empty debuginfo package
amtterm: empty debuginfo package
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: amtterm (Show other bugs)
rawhide
All All
medium Severity low
: ---
: ---
Assigned To: Gerd Hoffmann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-30 16:47 EDT by Ville Skyttä
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 1.0-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-12 12:44:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix debuginfo package (632 bytes, patch)
2007-08-30 16:47 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2007-08-30 16:47:51 EDT
amtterm's debuginfo package is empty because "install -s" is used during build.
 Fix attached, more info: http://fedoraproject.org/wiki/Packaging/Debuginfo

By the way, manual gzipping of man pages is not needed, rpmbuild should do it
automatically.
Comment 1 Ville Skyttä 2007-08-30 16:47:51 EDT
Created attachment 182001 [details]
Fix debuginfo package
Comment 2 Fedora Update System 2007-09-04 18:05:29 EDT
amtterm-1.0-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 3 Fedora Update System 2007-09-12 12:44:15 EDT
amtterm-1.0-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.