Bug 26937 - Hard disk install file path glitch
Hard disk install file path glitch
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Erik Troan
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-10 06:26 EST by Mike A. Harris
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-27 18:11:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2001-02-10 06:26:41 EST
When doing a hard disk install (text), It asks for the partition
where the ISO's are to be found.  I chose /dev/hda12, and then
it needs the path to the files.  I put "/fisher" since the files
were in that partition under "fisher".  I tried some more but it
kept failing so I rebooted to try again, while talking to msf on
the phone.

This time I missed putting the "/" at the front and it worked fine.

The code should be modified to strip leading "/" chars.  Also, due
to another bug in the install I had to start over (already bugzillad)
and this time I typed in the "fisher" part first, and then tabbed to
the top to pick the partition.  The installer would not let me install.
It seems you _must_ choose the partition first, then the path, if you
do it the other way it doesn't work.
Comment 1 Michael Fulbright 2001-02-27 18:11:15 EST
Seems to work for me now.

Note You need to log in before you can comment on or make changes to this bug.