Bug 26978 - WARNING: Unknown EDD version 0x220 supported
Summary: WARNING: Unknown EDD version 0x220 supported
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-10 20:30 UTC by Garry Adkins
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-17 19:27:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Garry Adkins 2001-02-10 20:30:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)


Installer hangs after selecting generic vga/svga/vga16 card (any of 
these).  Installer shows the "Unknown EDD version" from the welcome page 
forward.  I have worked around the error by using unknown card, and 
selecting SVGA.  The video card is an old ISA based 1mb Tseng ET4000.

Reproducible: Always
Steps to Reproduce:
1.Start install see error above
2.Select Custom, add KDE.
3.Accept defaults for all questions (no new drivers, etc.)
4.Select any vga/svga/vga16 option
5.Installer crashes
	

Actual Results:  Installer crashes.

Expected Results:  Install continue

Machine is older p90 with smp capability, does not have second cpu 
installed.  64MB ram, 2 ne2000 cards, generic modem on com 1.  Generic 
mouse on com2.  This machine has been a rh6.2 machine for some time, 
decided to reformat/reinstall with fisher.

Comment 1 Glen Foster 2001-02-12 23:14:28 UTC
We (Red Hat) should really try to resolve this before next release.

Comment 2 Nalin Dahyabhai 2001-02-14 00:20:40 UTC
What kind of monitor do you have attached to the video card?

Comment 3 Matt Wilson 2001-02-14 04:24:46 UTC
there is a traceback associated with this crash, isn't there?


Comment 4 Garry Adkins 2001-02-14 04:46:19 UTC
I tried a few different monitors.  All three gave the same error.  They were a 
generic vga monitor, and IBM vga monitor and a NEC Multisync II.

I went back and re-installed rh6.2, and remembered another possibly important 
piece of information.  The 6.2 install went fine, but when rebooting, it hangs 
with an IDE timeout error.  To make it work, I had to recompile a kernel 
WITHOUT smp.  Then all was fine.  Perhaps it's the same (unfixed) error in the 
2.4 kernel.

Would it be possible to add an option to the install for using a non-smp 
kernel, similar to the other options on the boot screen of the install (i.e. 
expert,...,no-smp)?

I did a traceback, but have misplaced the disk.  I'll re-install in the next 
couple of days and attach the traceback information.  


Comment 5 Garry Adkins 2001-02-14 06:06:28 UTC
Additional error message noticed:

Error selecting XFree86 server package:  package XFree86-XF86_SVGA is not 
available.



Comment 6 Michael Fulbright 2001-04-04 14:30:25 UTC
Deferring until a future release.

Comment 7 Need Real Name 2001-07-30 18:16:04 UTC
Curiously, if I go through the install process
again and use the same partitions created by disk druid
the first time around, the install succeeds.


Note You need to log in before you can comment on or make changes to this bug.