Bug 27060 - Default theme reverts after install.
Default theme reverts after install.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: gtk+ (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Mason
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-11 12:58 EST by Ed McKenzie
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-11 12:58:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed McKenzie 2001-02-11 12:58:22 EST
The default theme during installation is Raleigh, but after rebooting it
reverts to gtk-default.
Comment 1 David Lawrence 2001-02-11 16:55:03 EST
I am not sure how this is considered a bug. The raleigh theme is just a theme
that is used with the installer. There is currently no setup during the install
to choose if the raleigh ( or any other for that matter) will be the default
theme post install. The gtk-default theme has always been the default theme
since Gnome became standard in the red hat distribution. You can choose the
Raleigh theme from the theme selection menu in the Gnome Control Panel if you
want it to be your default theme.

Note You need to log in before you can comment on or make changes to this bug.