Bug 27070 - Kernel Panic during umount of an NFS mounted filesystem
Summary: Kernel Panic during umount of an NFS mounted filesystem
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-11 18:34 UTC by Florian Brand
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-14 00:15:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Florian Brand 2001-02-11 18:34:23 UTC
While shutting down the system the kernel ( 2.4.0-0.99.23 i686) crashed
when an NFS share (coming from an RHL 7.0 box)   should been umounted
during shutdown.
Reproducible: Couldn't Reproduce

kernel spitted out Kernel BUG 

/usr/src/bs/BUILD/kernel-2.4.0/linux/include/nfs-fs.h:167 
invalid operand 0000

and halted.

box is running Rawhide 20010206. Contact me if you want to look at it.

Comment 1 Glen Foster 2001-02-12 23:14:36 UTC
We (Red Hat) should really try to resolve this before next release.

Comment 2 Michael K. Johnson 2001-02-14 00:15:33 UTC
SMP or uniprocessor kernel?

Which network card?

What model computer?

Comment 3 Michael K. Johnson 2001-03-01 03:42:17 UTC
Re-open if you have more information


Note You need to log in before you can comment on or make changes to this bug.