Bug 27106 - Text anaconda install loses state when switching through VC's
Text anaconda install loses state when switching through VC's
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Florence Gold
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-11 21:28 EST by R P Herrold
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-15 11:23:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description R P Herrold 2001-02-11 21:28:58 EST
3. Re-Started with 'text' option
 
... As before, but switching virtual consoles during the
filesystem probe module loads to identify filesystems on the
existing hard drives, and to watch for hardware device
detection.
 
... Very curiously, anaconda lost state on the fact taht it
was in a text install and fell over to an X based install --
died with the same traceback as bug 27102
Comment 1 Brent Fox 2001-02-14 13:32:26 EST
Did I read that right?  A text based install fell over to X?  That's hard to
believe.
Comment 2 R P Herrold 2001-02-14 15:10:49 EST
You read correctly --- I was quite surprised ...

The thread is in the full post on testers_list ... but I was moving in and
and out of VC's watching buth the filesystem modules probing, and
for the Adaptec driver insertion ... and it lost state that
it was started wsith "Text" option for the install ...
Comment 3 Brent Fox 2001-02-15 11:23:42 EST
Since we've resolved the bug that we think causes this, I'm going to resolve
this bug.  Please reopen if this behavior persists in the future.
Comment 4 R P Herrold 2001-03-01 21:05:34 EST
I could not recreate it with 7.1RC1 -- ... will re-open if it resurfaces --
Thanks

Note You need to log in before you can comment on or make changes to this bug.