Bug 27113 - printconf "LOCAL" message not marked for translation
Summary: printconf "LOCAL" message not marked for translation
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-12 03:47 UTC by Christian Rose
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-12 23:00:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2001-02-12 03:47:47 UTC
When running printconf-0.1-6 on my system, in the main window it says the
queue type is "LOCAL". The word "LOCAL" is not translated into Swedish, and
is not to be found in the i18n printconf pot either.

Comment 1 Glen Foster 2001-02-12 23:00:25 UTC
This defect is considered MUST-FIX for Florence Release-Candidate #1

Comment 2 Crutcher Dunnavant 2001-02-14 07:16:16 UTC
neither are the words 'SMB','JETDIRECT', 'NCP', or 'LPD'. You are seeing an
enumerated type, not a description. The description next to it is translated. I
will not change this, because it will lead to a great deal of trouble with bug
reports.


Note You need to log in before you can comment on or make changes to this bug.