Bug 27115 - "no notes message avaliable" message should be marked for i18n
"no notes message avaliable" message should be marked for i18n
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-11 22:56 EST by Christian Rose
Modified: 2007-04-18 12:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-14 07:58:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2001-02-11 22:56:12 EST
In printconf 0.1-6, if I select a printer driver in the properties window,
it will often (always?) display a "Sorry, there are no notes avaliable for
this printer." message.
The problem is, this should probably be marked for translation so that
translators can translate it, because it isn't in the printconf i18n module
as it is now.
Comment 1 Glen Foster 2001-02-12 18:00:46 EST
This defect is considered MUST-FIX for Florence Release-Candidate #1
Comment 2 Tim Waugh 2001-02-13 08:21:28 EST
If it really does say 'avaliable' and not 'available', that should be fixed
first as well.
Comment 3 Christian Rose 2001-02-13 19:58:02 EST
It does say "available". The typo was introduced in my bug report...

Anyway, everything about the translation of this string still applies.
Comment 4 Crutcher Dunnavant 2001-02-14 02:07:50 EST
I've marked the code, but I'll need help regenerating the .pot file.
Comment 5 Christian Rose 2001-02-14 07:58:00 EST
I believe jbj@redhat.com can help you...
Comment 6 Trond Eivind Glomsrxd 2001-02-19 14:31:35 EST
It's now in the pot file for the i18n robot.

Note You need to log in before you can comment on or make changes to this bug.