Bug 271321 - Subversion fails with UTF-8 related error message
Summary: Subversion fails with UTF-8 related error message
Status: CLOSED DUPLICATE of bug 254241
Alias: None
Product: Fedora
Classification: Fedora
Component: subversion   
(Show other bugs)
Version: rawhide
Hardware: All
OS: All
medium
high
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-31 13:36 UTC by Dennis Jacobfeuerborn
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-31 21:00:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sorted output of rpm -qa (29.75 KB, text/plain)
2007-08-31 20:50 UTC, Dennis Jacobfeuerborn
no flags Details

Description Dennis Jacobfeuerborn 2007-08-31 13:36:34 UTC
Description of problem:
After upgrading to the latest version in rawhide I get the following error when
issuing a "svn status" command:

[dennis@nexus components]$ svn status
svn: Valid UTF-8 data
(hex:)
followed by invalid UTF-8 sequence
(hex: b0 f0 90 80)

Version-Release number of selected component (if applicable):
1.4.4-6
I also tried downgrading to 1.4.4-4 but that showed the same problem.
Downgrading to the 1.4.3-4 version from FC7 fixed the problem.

How reproducible:
Always.

Steps to Reproduce:
Issue "svn status" in a working directory.
  
Actual results:
See error message above.

Additional info:
Downgrading to 1.4.3-4 fixed the problem for me.

Comment 1 Joe Orton 2007-08-31 15:40:47 UTC
Can you attach your "rpm -qa"?

Comment 2 Dennis Jacobfeuerborn 2007-08-31 20:50:54 UTC
Created attachment 183981 [details]
sorted output of rpm -qa

This is the output of rpm -qa after downgrading subversion and neon.

Comment 3 Joe Orton 2007-08-31 21:00:58 UTC

*** This bug has been marked as a duplicate of 254241 ***


Note You need to log in before you can comment on or make changes to this bug.