Bug 271841 - RFE: update to virt-manager 0.5 and friends
RFE: update to virt-manager 0.5 and friends
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
7
All All
medium Severity low
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-31 11:32 EDT by Jonathan Underwood
Modified: 2008-01-22 10:38 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.5.3-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-22 10:38:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Underwood 2007-08-31 11:32:56 EDT
Description of problem:
Hi - I see that virt-manager and friends have very recently been updated. Any
chance of pushing updates for F7 (I see they're in devel already) - for me the
0.4 series isn't usable due to the mouse/vnc issues, but I see that the new
gtk-vnc viewer has been added in to 0.5.
Comment 1 Daniel Berrange 2007-08-31 11:38:15 EDT
It will appear in F7 updates in the future, but not until F8 is released because
this needs some serious end user testing & there's some feature regressions
currently.
Comment 2 Jonathan Underwood 2007-08-31 11:46:30 EDT
OK, thanks for the update. I'll have a go at rebuilding the F8 packages for F7
over the weekend in an effort to help with the testing where I can.
Comment 3 Fedora Update System 2008-01-11 17:26:56 EST
virt-manager-0.5.3-1.fc7, gtk-vnc-0.3.2-1.fc7, python-virtinst-0.300.2-1.fc7, virt-viewer-0.0.2-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update virt-manager gtk-vnc python-virtinst virt-viewer'
Comment 4 Fedora Update System 2008-01-22 10:38:21 EST
virt-manager-0.5.3-1.fc7, gtk-vnc-0.3.2-1.fc7, python-virtinst-0.300.2-1.fc7, virt-viewer-0.0.2-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.