Bug 27198 - FAIL if no printers defined misleading
Summary: FAIL if no printers defined misleading
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: LPRng (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-12 19:49 UTC by Jeremy Katz
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-13 15:11:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2001-02-12 19:49:38 UTC
The lpd.init in LPRng-3.7.4-15 gives an output of FAILED on startup if
there are no printers defined.  Since the default behavior will be that no
printers exist, the first boot of the system by people will be greeted with
this failure, which is misleading and likely to confuse new users.

Comment 1 Glen Foster 2001-02-12 22:59:20 UTC
This defect is considered MUST-FIX for Florence Release-Candidate #1

Comment 2 Preston Brown 2001-02-15 17:31:33 UTC
fixed up in rawhide (LPRng-3.7.4-16 and later).


Note You need to log in before you can comment on or make changes to this bug.