Bug 272 - Misconfiguration of gv, netscape, and tetex
Misconfiguration of gv, netscape, and tetex
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gv (Show other bugs)
5.1
All Linux
medium Severity low
: ---
: ---
Assigned To: Mike Maher
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-02 20:34 EST by greg
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-01-25 17:55:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description greg 1998-12-02 20:34:19 EST
I would like to mention several ways in which the gv,
netscape,
and tetex rpms are badly configured, at least for use on
single-user
linux systems by people who needs mathematical typesetting
and
document exchange.  I don't want to sound too sour about
these packages;
they are monumentally useful, but they could be more useful
still
if they were configured only slightly differently.

o gv should be configured so that antialiasing is on by
default.

o netscape should be configured so that gv and xdvi are
enabled
as helpers in the default global mailcap file.

o Log rotation for tetex should not throw out fonts that
have been generated but not used for 10 days.  300 days
maybe,
10 days makes no sense.

Of course I know how to fix all of these things on my own
system.
However it is very important to put the first two especially
into the
default configuration, so that web sites that deliver math
papers can
assume that the browsers have good postrscript previewing
support.
In fact such web sites already assume this because they
more-or-less
have to, but due to poor configuration many people have
trouble using
these sites.
Comment 1 greg 1998-12-02 20:36:59 EST
Also pertains to the netscape and tetex components
Comment 2 greg 1998-12-02 20:41:59 EST
This message, generated by http://www.redhat.com/~dlk, might
also interest you:

Parse error: parse error in /home/dkl/public_html/index.phtml on line
3
Comment 3 David Lawrence 1998-12-23 10:41:59 EST
These should be considered as change requests for the packages.
Comment 4 Mike Maher 1999-01-25 17:50:59 EST
Fixed change request for future releases in GV.  Will be in the
rawhide tree at ftp://rawhide.redhat.com

Note You need to log in before you can comment on or make changes to this bug.