Bug 273061 - TB253c984a depsolve.py:574:_requiringFromTransaction:IndexError: list index out of range
TB253c984a depsolve.py:574:_requiringFromTransaction:IndexError: list index o...
Status: CLOSED DUPLICATE of bug 253394
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
athlon Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-31 15:37 EDT by duvin
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-04 13:43:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pirut bug report (1.77 KB, text/plain)
2007-08-31 15:37 EDT, duvin
no flags Details
Dump from unhandled exception (1.76 KB, text/plain)
2007-09-03 21:16 EDT, selsmore
no flags Details

  None (edit)
Description duvin 2007-08-31 15:37:17 EDT
Description of problem:
Activate Pup
Message in dialog box: "Kde multimedia packages available"
Select Apply Updates
Dialog box appears with the message"Execption Occurred
 An unhandled exception has occurrred.  This is most likely a bug.  Pleass  
 save..."

Version-Release number of selected component (if applicable):
pirut-1.3.9-1.fc7

How reproducible:


Steps to Reproduce:
1. See Description of bug above.
2.
3.
  
Actual results:
Update not applied.

Expected results:
Update should be applied?

Additional info:
Bug report attached.
Comment 1 duvin 2007-08-31 15:37:17 EDT
Created attachment 183861 [details]
pirut bug report
Comment 2 selsmore 2007-09-03 21:16:53 EDT
Created attachment 185471 [details]
Dump from unhandled exception

Same bug noted when trying to update kdebindings on 2007-09-03. Conditions were
identical to those noted above.

Problem did not surface until the default KDE Development package group was
installed. After the exception, removed the KDE Development group. Software
update actions returned to normal.

Bug Report is attached just in case it helps.
Comment 3 selsmore 2007-09-03 21:31:27 EDT
Comment on attachment 185471 [details]
Dump from unhandled exception

Change MIME Type
Comment 4 Jeremy Katz 2007-09-04 13:43:39 EDT

*** This bug has been marked as a duplicate of 253394 ***

Note You need to log in before you can comment on or make changes to this bug.