Bug 27316 - lack of menu structure/exit button confusing
Summary: lack of menu structure/exit button confusing
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bindconf (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: David Mason
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-13 01:31 UTC by Jeremy Katz
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-13 01:31:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2001-02-13 01:31:34 UTC
The lack of any sort of basic menu structure added to the lack of a quit
button makes bindconf pretty confusing.  There's no help, just buttons for
adding and deleting.  To exit, you use the wm close button, the main window
closes and then you get asked if you want to save the changes.  Even just a
simple menu structure with an exit, an about, and menu items for the things
there are buttons for would help a lot.

Comment 1 David Mason 2001-02-13 02:09:57 UTC
This will definitely be taken care of in the reworking of this app due to be
release before or in the next beta. We realized the shortcomings of the
interface and have completely redone it. Thanks.


Note You need to log in before you can comment on or make changes to this bug.