Bug 27318 - After Updating Kernel with up2date, system never gets past
After Updating Kernel with up2date, system never gets past
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-12 21:25 EST by Jonathan J. Miner
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-13 15:16:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan J. Miner 2001-02-12 21:25:54 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)


I updated the Kernel using up2date and now my machine doesn't get 
past "starting linux."  

Reproducible: Didn't try
Steps to Reproduce:
(since my machine is now dead, I can't reproduce it.)
Comment 1 Arjan van de Ven 2001-02-13 04:55:50 EST
This is a problem in up2date
Comment 2 Jonathan J. Miner 2001-02-13 15:16:45 EST
Actually, what happened was that up2date did an upgrade so the old kernel was 
deleted, and didn't create a ramdisk or update lilo.

Of course, it is my fault for doing this and not paying attention to these 
issues, but if it's going to be available via up2date, there should be some 
warning.
Comment 3 Michael K. Johnson 2001-02-13 19:31:17 EST
It's available via up2date so that those who download via up2date without
doing an upgrade can get it.

Note You need to log in before you can comment on or make changes to this bug.