Bug 2734 - netescape won't run through firewall?
netescape won't run through firewall?
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-11 10:01 EDT by knorman
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-23 17:22:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description knorman 1999-05-11 10:01:22 EDT
I just installed redhat 5.2 on an hp vectra vl series 5
233 mhz.  I am running a winnt netqwork with a socks
server/firewall.  I cannot seem to get netscape configured
to go through the firewall to the internet.

  Also, I have setup and run 5.2 on an HP Pavilion at home,
and have successfully gotten it to work with my @home cable
modem (though I have yet to be able to get email with it).

  Not sure if this is a bug or I am doing something wrong.
I do know that I have ALL the network/browser info entered
and configured correctly.  My boss runs debian, and it works
through a firewall.
Comment 1 Bill Nottingham 1999-05-24 16:28:59 EDT
what does your proxy/socks configuration look like?
Comment 2 Bill Nottingham 1999-06-23 17:22:59 EDT
closed due to lack of input.

Note You need to log in before you can comment on or make changes to this bug.