Bug 274271 - Soundcard doesn't work
Soundcard doesn't work
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: alsa-firmware (Show other bugs)
7
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-01 22:01 EDT by Ben Boeckel
Modified: 2007-12-20 19:25 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 19:25:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump from system-config-soundcard (154.58 KB, text/plain)
2007-09-01 22:01 EDT, Ben Boeckel
no flags Details

  None (edit)
Description Ben Boeckel 2007-09-01 22:01:39 EDT
Description of problem:
The soundcard (Intel 82801 (ICH8 Family) HD Audio Controller) is detected, but
it doesn't actually play any sound. The module it is trying to use is
snd-hda-intel. The PCM device isn't available either, although it has appeared
before as HDA Generic. The volume in alsamixer is said to be 100% for Master and
PCM.

Version-Release number of selected component (if applicable):
I'm not sure if it should be under alsa-firmware, but here's what I have:
alsa-lib-1.0.14-3.fc7

How reproducible:
Always

Steps to Reproduce:
1. N/A (I would assume since it has been like this since install)
  
Actual results:
No sound.

Expected results:
Sound from speakers

Additional info:
Comment 1 Ben Boeckel 2007-09-01 22:01:39 EDT
Created attachment 184731 [details]
Dump from system-config-soundcard
Comment 2 Ben Boeckel 2007-09-11 09:43:59 EDT
It works with alsa-1.0.15rc1.
Comment 3 Andreas Bierfert 2007-12-20 19:25:35 EST
Sorry for the delay. Component should have been alsa-lib... but if it works with
1.0.15 thats even better. F8 already provides this. I guess there won't be an
upgrade for F7 so...

Note You need to log in before you can comment on or make changes to this bug.