Bug 27437 - update to 3.29
update to 3.29
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: xscreensaver (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-13 14:57 EST by Chris Ricker
Modified: 2014-03-16 22:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-19 00:47:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2001-02-13 14:57:54 EST
Xscreensaver 3.29 is out, and fixes many bugs with OpenGL xscreensaver
hacks.  Upgrading seems to fix most of the GL-related "Xscreensaver
crashing the server" problems I've been having.
Comment 1 Bill Nottingham 2001-02-19 00:47:08 EST
That's odd. What graphics card, and did you happen to upgrade
something X or kernel related at the same time?
Comment 2 Bill Nottingham 2001-02-19 13:59:38 EST
In any case, xscreensaver-3.29-1 should be in the next rawhide release.
Comment 3 Chris Ricker 2001-02-21 08:29:29 EST
Nothing else was upgraded.  It has a Matrox G400 Max.  At any rate, thanks for
upgrading it.

Note You need to log in before you can comment on or make changes to this bug.