Bug 27447 - cvs diff fails with error regarding /tmp
Summary: cvs diff fails with error regarding /tmp
Status: CLOSED DUPLICATE of bug 25173
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cvs   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-13 22:08 UTC by Carl Roth
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-13 22:08:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Carl Roth 2001-02-13 22:08:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-3smp i686; en-US; 0.7)
Gecko/20010105


CVS update and CVS diff commands fail with an error
  "cannot delete /tmp/cvsXXX"
(where XXX is some tmpnam()-type gibberish).


Reproducible: Always
Steps to Reproduce:
1.chdir into a checked-out source area
2.modify a file in the area
3.type 'cvs diff [FILE]'
	

Actual Results:  Diff output is not shown.  The error message is shown instead.

I downgraded my cvs package to the one shipped with RH7.0, and
it works fine now.

Comment 1 Jeremy Katz 2001-02-14 01:32:49 UTC

*** This bug has been marked as a duplicate of 25173 ***


Note You need to log in before you can comment on or make changes to this bug.