Bug 27529 - Linuxconf missing module 'dialout'
Summary: Linuxconf missing module 'dialout'
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-14 06:12 UTC by Stuat J. Browne
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stuat J. Browne 2001-02-14 06:12:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)


In the package linuxconf-1.19r2-4 (and associated -devel-), the dialout 
module (which appears in linuxconf-1.17r2-6 under RH6.2) is absent, not 
allowing the creation (via Linuxconf) of a modem based dial-out PPP 
connection.  This is immediately after the install of 7.0 onto a clean 
system.

Reproducible: Always
Steps to Reproduce:
1. Install onto a clean system.


Actual Results:  Required module (dialout.so.1.19.2 i'd assume) was 
missing form /usr/lib/linuxconf/modules/, and no documentation saying as 
to why it was not there any longer.

Expected Results:  The option for "PPP/SLIP/PLIP" should be available 
under Config/Network/Client Tasks in Linuxconf.

Comment 1 Brent Fox 2002-06-05 16:15:31 UTC
Closing because we don't ship linuxconf anymore

Comment 2 Red Hat Bugzilla 2006-02-21 18:47:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.