Bug 2754 - "decode loop" at start of each tune
Summary: "decode loop" at start of each tune
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: x11amp   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-12 07:00 UTC by james.baum
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-13 15:10:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description james.baum 1999-05-12 07:00:24 UTC
At the start of each tune x11amp prints "decode loop" to
stdout (stderr?). Start it from the command line to see.
This looks like debug print info which someone forgot to
remove.
# rpm -qvf `which x11amp`
x11amp-0.9_alpha3-6

Comment 1 Bill Nottingham 1999-05-13 15:10:59 UTC
oops, a debugging printf slipped through.

Fixed in x11amp-0.9_beta1.1-2, available in the next Raw Hide
release.


Note You need to log in before you can comment on or make changes to this bug.