Bug 276021 - SELinux is preventing access to files with the label, file_t.
SELinux is preventing access to files with the label, file_t.
Status: CLOSED DUPLICATE of bug 243605
Product: Fedora
Classification: Fedora
Component: cups-pdf (Show other bugs)
7
All All
medium Severity low
: ---
: ---
Assigned To: Remi Collet
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-04 07:03 EDT by Martin Jürgens
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-04 12:04:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
selinux_alert (2.00 KB, text/plain)
2007-09-04 07:03 EDT, Martin Jürgens
no flags Details

  None (edit)
Description Martin Jürgens 2007-09-04 07:03:28 EDT
Description of problem:
I tried to print a PDF from within Firefox, then SELinux gave an alert to me
which is attached.
Comment 1 Martin Jürgens 2007-09-04 07:03:28 EDT
Created attachment 186061 [details]
selinux_alert
Comment 2 Martin Jürgens 2007-09-04 07:16:18 EDT
Having SELinux set on "warn only" solves the problem after a reinstallation of
cups-pdf.
Comment 3 Remi Collet 2007-09-04 12:04:19 EDT

*** This bug has been marked as a duplicate of 243605 ***

Note You need to log in before you can comment on or make changes to this bug.