Bug 2762 - Install locks up during mouse probing
Install locks up during mouse probing
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: mouseconfig (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
: 3398 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-12 10:11 EDT by Joe Ceklosky
Modified: 2008-05-01 11:37 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-04 12:43:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Ceklosky 1999-05-12 10:11:33 EDT
I have a Jetta (Mitac) 7050XL laptop and installed Redhat
6.0 on it.  It has a PS/2 mouse pad mouse on it.  During the
install when it probes to find the mouse type it states it's
a PS/2, which is right, but it lock up the machine.  This is
reproduceable ever single time.  To get around it you have
to install in expert mode to NOT autoprobe.

I have also installed 5.2 on the same machine many times.
It NEVER locked up probing for the mouse.  The machine runs
linux without a hitch.

I installed using the image on the CD with the autoboot.bat
file.
Comment 1 Jay Turner 1999-05-19 14:32:59 EDT
I will forward this to the install developer and see if he has any
ideas about this, or whether we can track down another user of this
system, as we do not have one in the test lab.
Comment 2 Joe Ceklosky 1999-05-20 11:08:59 EDT
What are they doing in the probing differently between 5.2 and 6.0?
It worked fine in 5.2!
Comment 3 Joe Ceklosky 1999-05-20 11:12:59 EDT
Also note running mouseconfig after the install is ok.  It's just
when the installer probes to see what kind of mouse in is the system.
It is a standard PS/2 touchpad mouse.

Another thing to point out. I had the same problem with the isntaller
probing in Redhat 5.9.

The install does work fine in expert mode since it does NOT do the
probing.  I have Redhat 6.0 installed on the laptop with kernel 2.2.9
now running perfectly.
Comment 4 Jay Turner 1999-06-29 15:22:59 EDT
*** Bug 3398 has been marked as a duplicate of this bug. ***

The installation freeze when probing for the mouse type
on a laptop M5033 (RH 5.2 was working there) with a
mouse touchpad

------- Additional Comments From   06/15/99 06:30 -------
Same exact problem experienced with a Samsung VM6000 series laptop w/
touchpad.

------- Additional Comments From clemons@atm.ox.ac.uk  06/17/99 06:34 -------
This could well be related to bug #2762
Comment 5 jfm6 1999-09-07 02:18:59 EDT
I see the same problem on a Digital HiNote Ultra 2000 (lockup
during autoprobe for mouse).  I had no such problems with redhat 5.2.
Comment 6 Matt Wilson 2000-07-26 00:21:10 EDT
This should be fixed in 6.2

Note You need to log in before you can comment on or make changes to this bug.