Bug 27628 - up2date with no arguments gives no hint that something's wrong
up2date with no arguments gives no hint that something's wrong
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-14 11:24 EST by Jay Berkenbilt
Modified: 2015-01-07 18:43 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-19 20:32:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Berkenbilt 2001-02-14 11:24:21 EST
This probably isn't a bug but I want to make sure.  I've been running
up2date every day since I installed Fisher and have seen no new package. 
Since the release notes indicated that new packages should be available, I
was about to report this as a bug, but my query showed a few others who
needed to be told about up2date -r.  I also didn't know about this.  (Since
I've been trying that, I've been getting connection refused, but I assume
this is a temporary situation.)

I've never used up2date before, so maybe this is "NOTABUG".  I'm just
surprised that running up2date with no arguments never gave any hint that
something was wrong.  Is it because it was checking a repository for the
wrong distribution?  Anyway, if this is the expected behavior, just close
this out.  I wanted to make sure though that something isn't wrong with
up2date.
Comment 1 Adrian Likins 2001-02-15 00:40:24 EST
There are currently no new packages available in the up2date database
for fisher, so the results you are seeing are correct.
Comment 2 Glen Foster 2001-02-15 20:11:38 EST
We (Red Hat) should really try to resolve this before next release.
Comment 3 Adrian Likins 2001-02-17 20:08:49 EST
resolve what? up2date is performing correctly in this case.
Comment 4 Cristian Gafton 2001-02-19 20:32:43 EST
Assigned QA to jturner
Comment 5 Preston Brown 2001-02-20 13:12:02 EST
right, we have not made updates publically available for fisher via up2date at
this point, although we once planned to. Updates are available via ftp in the
rawhide tree.

Note You need to log in before you can comment on or make changes to this bug.