Bug 27634 - internet-config crashes in Gnome
Summary: internet-config crashes in Gnome
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: internet-config (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-14 17:05 UTC by mg
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-14 17:05:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mg 2001-02-14 17:05:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)


When starting the program from a terminal running inside Gnome the program 
first asks for root password. Once given, it displays the opening dialog 
("Please choose a dialup type") but before it does so, the bash outputs 
the following:
Xlib: extension "RENDER" missing on display ":0.0".
When I press the "next" key (with "Modem" selected) the application exits 
and the following is displayed in the bash:
Xlib: connection to ":0.0" refused by server
Xlib: Client is not authorized to connect to Server
Gtk-WARNING **: cannot open display: :0


Reproducible: Always
Steps to Reproduce:
1.open GNOME terminal
2.type internet-config
3.type root password
4.choose "modem" and click "next"
	

Actual Results:  internet-config exits

Expected Results:  expecting a new dialog at least

RH Dialup Configuration (programs->internet) worked

Comment 1 Ngo Than 2001-02-14 20:17:28 UTC
please upgrade authconfig-4.1.6-1. It will fix this problem. You will find the
new authconfig-4.1.6-1
in the next rawhide release.


Note You need to log in before you can comment on or make changes to this bug.