Bug 27638 - Dies with: bad argument --overhead
Dies with: bad argument --overhead
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-14 12:26 EST by Kirk Morrow
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-14 12:28:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kirk Morrow 2001-02-14 12:26:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.75i [en] (X11; U; AIX 4.3)


Machine is a dual PPro/200Mhz with aic7xxx and Voodoo3 2000 PCI.  When
trying to install in either normal, lowres, nofb or expert mode the machine
crashes when it starts anaconda.  The messages on screen are:

Running anaconda - please wait...
Error: bad argument --overhead: missing argument

install exited abnormally
sending termintation signals...done
sending kill signals...done
disabling swap...
unmounting filesystems...
	/mnt/runtime/usr
	/mnt/runtime
	/dev/pts
	/proc
you may safely reboot your system


Reproducible: Always
Steps to Reproduce:
1.  Start install in any mode
2.  Select English, us.  Enter IP info.
3.  Watch it die.
	

Actual Results:  See description.

Expected Results:  It should have started the installer.

See description.
Comment 1 Michael Fulbright 2001-02-14 12:28:28 EST
This is fixed internally.

Note You need to log in before you can comment on or make changes to this bug.